Classic Catalog Configuration Issues

Incident Report for Salsify

Update

This incident has been resolved.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 09, 2025 - 13:08 EDT

Monitoring

In addition to Classic Catalogs Property Selectors, we found that Custom Views experienced the same issue when attempting to update the selected Properties for a Custom View.

We have since applied a fix to the platform, correcting the experience for both Classic Catalog and Custom View Property Selectors. All affected features are back to normal operation.

We will continue monitoring for continued success for these features.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 09, 2025 - 12:53 EDT

Investigating

We have received reports of issues selecting Columns and Properties for Classic Catalogs for both Product Feed and Digital Asset configuration pages. Our team is currently investigating this issue.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 09, 2025 - 12:24 EDT
This incident affects: Salsify Application (Salsify Application).