Shopify Publish Error
Incident Report for Salsify
Resolved
Salsify has modified the Shopify GraphQL connector to handle Shopify's change to their API and the way they are now accepting product and variant ids. Publishes from Salsify PXM to Shopify will now ensure these ids are sent in the correct format.

No changes are required to your mappings, but please republish and reach out to customer support at https://help.salsify.com/help/contact-feedback for any further issues.
Posted Nov 26, 2024 - 20:55 EST
Identified
Shopify has changed the way their API accepts product and variant ids, causing most publishes from Salsify PXM to fail.

Salsify is currently modifying our solution to seamlessly handle this change.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 26, 2024 - 16:48 EST
This incident affected: Syndication (Syndication).