Insights - Product Detail Page reports not refreshing with today’s data
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 19:34 EDT
Monitoring
Our partner has identified and addressed the issue. Product Detail Page Reports generated after 6:00 PM EDT should contain up-to-date content for all retailers.
Posted Apr 01, 2021 - 18:25 EDT
Update
We are currently investigating an issue that is causing Insights Product Detail Page reports generated after 10:00 AM EST on Thursday to include data from the previous day. If PDP content has updated since Wed. Mar. 31st, the report may still show older data. Price history widgets and dashboards will likely be missing data points for the time period of the incident.

This issue is affecting reports for the following retailers: Albertsons, Amazon, Chewy, Grainger, The Home Depot, Houzz, Kohls, Kroger, Lowes, Meijer, Office Depot, Overstock, Target, Walmart, Wayfair, and Zoro.

We have isolated the source of the incident to be a partner service, whom we are working with to resolve.
Posted Apr 01, 2021 - 16:31 EDT
Update
We are currently investigating an issue that is causing Insights Product Detail Page reports generated after 10:00 AM EST on Thursday to include data from the previous day. If PDP content has updated since Wed. Mar. 31st, the report may still show older data. This issue is affecting reports for the following retailers: Albertsons, Amazon, Chewy, Grainger, The Home Depot, Houzz, Kohls, Kroger, Lowes, Meijer, Office Depot, Overstock, Target, Walmart, Wayfair, and Zoro.

We have isolated the source of the incident to be a partner service, whom we are working with to resolve.
Posted Apr 01, 2021 - 16:14 EDT
Identified
We are currently investigating an issue that is causing Insights Product Detail Page reports generated after 10:00 AM EST on Thursday to include data from the previous day. If PDP content has updated since Wed. Mar 31st, the report may still show older data. This issue is affecting reports for the following retailers: Albertsons, Amazon, Chewy, Grainger, The Home Depot, Houzz, Kohls, Kroger, Lowes, Meijer, Office Depot, Overstock, Target, Walmart, Wayfair, and Zoro.
Posted Apr 01, 2021 - 16:09 EDT
This incident affected: Salsify Application (Insights).