Stale data for Chewy Insights reports
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 05:58 EDT
Identified
Our crawl data vendor is currently experiencing issues with refreshing crawl data for Chewy. This will cause stale data to appear on the reports. This outage affects all report types (Compliance, Buybox, MAP violation, Product Page) for Chewy.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jul 01, 2024 - 10:16 EDT
This incident affected: Salsify Application (Insights).