Salsify Imports Failing
Incident Report for Salsify
Resolved
As of 2:30pm EST, imports are running as expected and the issue is considered resolved. Any imports, scheduled or ran, from 12:45 EST until 2:30pm EST will need to be started manually. If you have any questions, please reach out to support via the Salsify Support Portal at http://support.salsify.com.
Posted Feb 19, 2019 - 17:21 EST
Monitoring
As of 2:30pm EST, imports are running as expected. Any imports, scheduled or ran, from 12:45 EST until 2:30pm EST will need to be started manually. Our team will continue to monitor the issue throughout the day. If you have any questions, please reach out to support via the Salsify Support Portal at http://support.salsify.com.
Posted Feb 19, 2019 - 15:00 EST
Investigating
Currently imports are not operational. We're working as quickly as we can to restore functionality. We'll provide an update as soon as possible.
Posted Feb 19, 2019 - 13:35 EST
This incident affected: Salsify Application (Salsify Application).