Walmart Supplier Center Syndication Errors
Incident Report for Salsify
Resolved
The issue with Walmart Supplier Center Syndication has been resolved. Please get in touch with customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 30, 2022 - 13:15 EDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2022 - 12:55 EDT
Investigating
There have been reports of errors when publishing content from Salsify through the Walmart API. The issue does not appear to be affecting all publications. Our engineering team is currently investigating a cause for these errors. Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Jun 27, 2022 - 12:52 EDT
This incident affected: Syndication (Walmart).