Box.com Outage Affecting Salsify Imports and Exports
Incident Report for Salsify
Resolved
This incident has been resolved. Please reach out to support if you're seeing issues: https://help.salsify.com/help/contact-feedback.
Posted 9 days ago. Sep 12, 2019 - 16:07 EDT
Monitoring
Box.com is reporting the majority of services are recovering. We believe impact to customers should be minimal. You can see details from box here: https://status.box.com/ Please reach out to support if you're seeing issues: https://help.salsify.com/help/contact-feedback.
Posted 9 days ago. Sep 12, 2019 - 15:48 EDT
Identified
Box.com has reported a major outage on their platform. Imports and exports to and from Box.com may fail while this is ongoing. You can review their status page here: https://status.box.com/ We'll update our status page as their services come back online.
Posted 9 days ago. Sep 12, 2019 - 12:30 EDT
This incident affected: Salsify Application (Imports and Indexing) and Syndication (Syndication).