Salsify product activity tab - delayed updates
Incident Report for Salsify
Resolved
This incident has now been resolved. All product activities are now visible and up to date in Salsify. If you have any questions or concerns, please contact us via https://help.salsify.com/help/contact-us.
Posted 3 months ago. Jun 04, 2019 - 13:42 EDT
Identified
We have identified an issue that is causing updates to the product activity tab to be delayed. This issue started around 7:50am ET. We have identified a fix and are working towards a resolution. If you have any questions or concerns, please contact us via https://help.salsify.com/help/contact-us.
Posted 3 months ago. Jun 04, 2019 - 09:31 EDT
This incident affected: Salsify Application (Salsify Application).