Compliance Reports Processing is Delayed
Incident Report for Salsify
Resolved
The Engineering team identified the problem and made adjustments to allow the backlog of compliance reports to be processed. All reports are now available. If you're seeing any issues, please reach out to our support team: https://help.salsify.com/help/contact-feedback
Posted Mar 20, 2021 - 15:12 EDT
Investigating
The Engineering team is currently investigating an issue which is causing some Compliance reports to be delayed.
Posted Mar 18, 2021 - 13:19 EDT
This incident affected: Salsify Application (Insights).