Data Import Delays
Incident Report for Salsify
Resolved
Queued imports have been cleared and we are no longer seeing any delays. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 19, 2021 - 16:20 EDT
Monitoring
Our engineering team has resolved an issue causing delays in customer data imports. We are currently working through a backlog of queued imports and expect to return to normal shortly. We are continuing to monitor the issue and will update this page as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 19, 2021 - 09:38 EDT
This incident affected: Salsify Application (Imports and Indexing).