Publishing to iTradeNetwork is currently disabled

Incident Report for Salsify

Resolved

Publishes are now going through as expected for iTradeNetwork as all previous publishes have completed processing. Publishing to iTradeNetwork can continue as normal.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions.
Posted Aug 14, 2025 - 08:22 EDT

Identified

iTradeNetwork is currently experiencing high volumes of publishing, preventing Salsify publishes from going through. We are working with them on a resolution and hope to enable publishing as soon as possible.

Please reach out to customer support at https://help.salsify.com/ProductXM/s/ for any questions regarding this subject.
Posted Aug 01, 2025 - 10:16 EDT
This incident affected: Syndication (GDSN).