Sell Sheets generating with "Sample" watermarked on the generated files
Incident Report for Salsify
Resolved
The issue with "Sample" watermarked on some Sell Sheets has been resolved. If you are still experiencing issues, please contact customer support at https://help.salsify.com/help/contact-feedback.
Posted Nov 01, 2024 - 09:39 EDT
Update
We have identified the issue with "Sample" watermarked on some Sell Sheets and expect to have a resolution from our vendor by Friday, November 1st morning business hours EST. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject. Thank you for your patience.
Posted Oct 31, 2024 - 12:59 EDT
Identified
We are investigating an issue with "Sample" watermarked on some Sell Sheets. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 30, 2024 - 14:48 EDT
This incident affected: Salsify Application (Salsify Application).