Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2024 - 04:00 EDT
Scheduled
In order to offer the best possible service to our users, we have scheduled maintenance of our technical infrastructure starting at 4am EDT on Monday, September 30th. We expect the maintenance period to end before 5am EST on Monday, September 30th.
During the maintenance window, the Salsify application will be operational and accessible to customers.
However, there might be delays in publications and/or feedback across a number of channels.
Although unlikely, it is possible that feedback can be lost during the maintenance window. Republishing after the maintenance window will surface the latest feedback, if needed.
If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Sep 23, 2024 - 19:58 EDT
This scheduled maintenance affected: Syndication (Syndication).