Subscriptions and Workflow Tasks Not Processing
Incident Report for Salsify
Resolved
Subscriptions have remained stable and are completing at normal rate. Please reach out to support@salsify.com if you're still having any issues.
Posted 15 days ago. Dec 04, 2018 - 14:47 EST
Monitoring
We've completed adjustments and all subscriptions have completed processing. We'll continue to monitor through the afternoon before resolving this incident.
Posted 15 days ago. Dec 04, 2018 - 13:42 EST
Identified
We've found some architecture in a bad state and are working to increase throughput. We've determined that only email and webhook subscriptions are affected by this issue. These events are processing but very slowly, we're working on adjustments now.
Posted 15 days ago. Dec 04, 2018 - 13:31 EST
Investigating
We've identified an issue with subscription and workflow task processing. Currently subscriptions will not fire and new workflow tasks will not be generated. We're investigating at high priority.
Posted 15 days ago. Dec 04, 2018 - 13:11 EST
This incident affected: Salsify Application.