Walmart US Enhanced Content issues with syndication

Incident Report for Salsify

Resolved

We are now seeing successful syndications of Enhanced Content to Walmart US.

If you experienced Enhanced Content not going live on Walmart US during this Incident, we encourage you to republish the layout.

If you continue to see Enhanced Content not go live on Walmart US, please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions or further investigation.
Posted Feb 25, 2026 - 13:05 EST

Identified

We identified an issue with syndicating Enhanced Content to Walmart US.

We have reached out to our partners at Walmart to further identify the root cause and an estimated time for resolution.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 19, 2026 - 16:37 EST
This incident affected: Salsify Application (Enhanced Content) and Syndication (Walmart).