Salsify FTP Outage
Incident Report for Salsify
Resolved
Our FTP partner has resolved the issue that caused the today's outage. FTP Imports, Exports and Channel publishes, as well as any Custom Integrations that use Salsify FTP servers as a source or destination, should now be running as expected. We apologize for the inconvenience.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 04, 2022 - 15:16 EST
Monitoring
Our FTP partner has resolved an issue causing an outage, and FTP Imports pulling from the Salsify FTP and Channel publishes to the Salsify FTP, as well as any Custom Integrations that rely on our FTP as a source or destination, should now be running as expected. We are still monitoring these to ensure all functions have been restored. We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 04, 2022 - 12:20 EST
Investigating
Our FTP partner is currently experiencing an outage, and is actively investigating the issue. This could cause FTP Imports pulling from the Salsify FTP and Channel publishes to the Salsify FTP to fail. As well as any Custom Integrations that rely on our FTP as a source or destination. Upon failure, Channel deliveries will retry twice, then wait until the next scheduled publish; imports and integrations will also retry and wait until the next scheduled run if failed, or can be re-ran manually. We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 04, 2022 - 10:09 EST
This incident affected: Salsify Application (Salsify FTP).