Publications failing for all Connectors
Incident Report for Salsify
Resolved
We have implemented a fix to an internal issue that was preventing publication feedback from being received, making publications across all connectors / orgs fail. This issue has been resolved, and publishes should now work correctly. Please resubmit to ensure feedback is processed. For any questions regarding this subject reach out to customer support at https://support.salsify.com/
Posted Oct 10, 2022 - 09:31 EDT
Monitoring
We have implemented a fix to an internal issue that was preventing publication feedback from being received, making publications across all connectors / orgs fail.

We are starting to process publication feedback again, however you may continue experiencing failures for some publications.

For any publications marked as failed during this incident, we recommend the publication be resubmitted to ensure feedback is processed and the publication status is accurately reflected in the system.

We will continue monitoring our fix to verify consistent publications.

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Oct 08, 2022 - 19:41 EDT
Investigating
We're experiencing an internal database issue (since 13:44 UTC) that is preventing publication feedback from being received which is making publications across all connectors / orgs fail.
This outage affects all connectors and all organizations.
Publications will be shown as failed until this is resolved.
We are working to understand root cause and we don't currently have an estimated timeline for resolution.

Once the issue has been resolved, since the publications are already marked as failed, any feedback sent to Salsify during the incident will not be processed. It is recommended that affected publications be resubmitted to ensure feedback is processed.

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Oct 08, 2022 - 19:16 EDT
This incident affected: Syndication (Syndication).