Delayed Direct Connection Channel Publications
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 12:32 EST
Monitoring
The Salsify team has resolved the issue impacting the direct connection channel publications.
Posted Jan 20, 2020 - 12:18 EST
Investigating
We are currently investigating delayed publications to our direct connection channels.
Posted Jan 20, 2020 - 11:48 EST
This incident affected: Syndication (Amazon, Walmart, 1WorldSync (GDSN), Syndication).