Property Level Permissions - Users Experiencing Read-Only Error With Valid Permissions
Incident Report for Salsify
Resolved
This notice is to update you in regards to the property level permissions incident experienced today. Our team has mitigated the issue. This may require that you re-authenticate into Salsify by logging in and out. If you continue to experience issues, or have any questions, please reach out to support at support.salsify.com.
Posted 3 months ago. Aug 05, 2019 - 17:33 EDT
Identified
This notice is to inform you of an issue in regards to property level permissions. Beginning at around 9am EST, users who belonged to multiple groups with varying level of access, would have been restricted to the lowest level security. This results in a read-only error when editing properties. We will follow up once the issue is mitigated.
Posted 3 months ago. Aug 05, 2019 - 17:05 EDT
This incident affected: Salsify Application (Salsify Application).