Platform Unavailable
Incident Report for Salsify
Resolved
The incident affecting the ability to view/access parts of the platform has been resolved. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 16, 2023 - 16:32 EST
Monitoring
We've received reports of the Salsify platform not loading and have found the issue. We are currently monitoring for any further symptoms.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 16, 2023 - 14:17 EST
Update
We've received reports of the Salsify platform not loading and have found the issue. We are currently working to resolve the issue.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 16, 2023 - 13:50 EST
Identified
We’ve received reports of the Salsify platform not loading and have found the issue. We are currently working to resolve the issue.

The ETA for the platform to be up and running is in 20 minutes.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 16, 2023 - 12:40 EST
Monitoring
We've received reports of the Salsify platform not loading and have found the issue. We are currently monitoring for any further symptoms.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 16, 2023 - 09:20 EST
This incident affected: Salsify Application (Enhanced Content, Imports and Indexing, Insights, Salsify Application, Salsify CDN, Salsify FTP, Readiness Reports).