Amazon Vendor Central, AFS Direct Connection - Deprecated Performance
Incident Report for Salsify
Resolved
The Amazon Vendor Central AFS direct connection has been updated to improve exporting reports of ready and incomplete products, channel refresh, and publishing times.
Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Aug 28, 2020 - 08:09 EDT
Monitoring
The Amazon Vendor Central AFS direct connection has been updated to improve exporting reports of ready and incomplete products, channel refresh and publishing times. Channels with higher product volumes may still experience delays. Our product and engineering teams are continuing to explore paths to improve the channel performance.
Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Aug 27, 2020 - 14:52 EDT
Update
The Amazon Vendor Central AFS direct connection has been updated to improve channel refresh and publishing times, but we are still seeing delays when exporting reports of ready and incomplete products. Our product and engineering teams are continuing to explore paths to improve the channel performance.
Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Aug 27, 2020 - 09:24 EDT
Identified
The Amazon Vendor Central AFS direct connection is currently experiencing long channel refresh times. This may cause delays in publishing or prevent the channel from exporting a report of ready and incomplete products. Our product and engineering teams are aware of this limitation and are exploring paths to improve the channel performance.
Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Aug 26, 2020 - 13:26 EDT
This incident affected: Syndication (Amazon).