Platform Experiencing Delays
Incident Report for Salsify
Resolved
The issue that was affecting performance for some orgs has been resolved. No recurrences were reported after detailed monitoring. Please reach out to our support team at https://support.salsify.com if you have any questions.
Posted May 30, 2020 - 18:05 EDT
Monitoring
We have resolved an issue that was affecting performance for some orgs. We will continue to monitor for residual delays, please reach out to our support team at https://support.salsify.com if you have any questions.
Posted May 30, 2020 - 15:13 EDT
Update
We have identified the issue causing delays in the platform and are implementing a fix and expect a resolution shortly. Some orgs may still experience issues seeing/updating product data and publishing products.
Posted May 30, 2020 - 14:46 EDT
Investigating
We are seeing delays in the platform, some orgs may experience issues seeing/updating product data and publishing products.
Posted May 30, 2020 - 13:55 EDT
This incident affected: Salsify Application (Imports and Indexing).