Shopify publishes removing Alt text for published images
Incident Report for Salsify
Resolved
Our team has identified and resolved an issue that caused Alt Text in Shopify to be removed from images published from Salsify. We have reached out to the affected organizations with more details. If you have questions please reach out to support via https://support.salsify.com.
Posted Nov 18, 2020 - 09:47 EST
Monitoring
Our team has resolved the issue that caused Alt-text in Shopify to be removed from images published from Salsify. Alt-text will no longer be removed during publishes. At this time, Alt-text that was removed due to this defect has not been restored. The team is investigating potential data restoration options. If you have questions please reach out to support via https://support.salsify.com
Posted Nov 16, 2020 - 15:31 EST
Identified
Our team has identified an issue that caused Alt Text in Shopify to be removed from images published from Salsify. We are working on a reverting this behavior. If you have questions please reach out to support via https://support.salsify.com.
Posted Nov 16, 2020 - 14:55 EST
This incident affected: Syndication (Syndication).