Assets unable to be linked to products
Incident Report for Salsify
Resolved
The fix has been deployed and image linking behavior is now restored.
Posted Jan 06, 2021 - 16:34 EST
Identified
We’ve identified the issue preventing assets from being linked to products and are rolling out a fix. The issue is affecting assets being linked from the product detail pages.
Posted Jan 06, 2021 - 15:43 EST
Investigating
We’re investigating an issue preventing assets from being linked to products.
Posted Jan 06, 2021 - 15:11 EST
This incident affected: Salsify Application (Salsify Application).