Product detail pages not loading due to error
Incident Report for Salsify
Resolved
We’ve resolved the issue preventing some customers from viewing their product detail pages. You will need to log-out of Salsify or clear your browser cache in order to see the change.
Posted Apr 12, 2021 - 12:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2021 - 11:54 EDT
Identified
We’ve identified an issue preventing some customers from viewing their product detail pages and are currently releasing a fix.
Posted Apr 12, 2021 - 11:53 EDT
This incident affected: Salsify Application (Salsify Application).