GDSN channel syndications have resumed for 1WS and Syndigo. 1WS syndication backlog has processed and Syndigo syndication backlog is actively processing. The engineering team continues to monitor the service until fully restored.
Posted Jul 30, 2025 - 17:44 EDT
Update
GDSN channel syndications have resumed for 1WS and Syndigo. 1WS syndication backlog has processed and Syndigo syndication backlog is actively processing. The engineering team continues to monitor the service until fully restored.
Posted Jul 30, 2025 - 17:35 EDT
Identified
Salsify has noticed an issue originating in GS1 Global Registry, 1WS and Syndigo, causing GDSN channel syndications to not complete. We are monitoring the issue closely and will provide updates as soon as they are available. The syndications will automatically retry once the external data pool services are once again available and this should not require any action from the Salsify user. Please reach out to customer support at https://help.salsify.com/ProductXM/s/ for any questions regarding this subject.