Delayed Performance on the Platform
Incident Report for Salsify
Resolved
The issue has been resolved. The application processing as expected. If you're seeing any issues, please reach out to our support team: https://support.salsify.com
Posted Mar 02, 2020 - 17:07 EST
Investigating
We are currently investigating processing delays on the platform for some of our customers. At this time, there may be delays processing imports, channel publications, product/assets/list updates, bulk edits, alerts, workflows, webhooks, and email notifications.
Posted Mar 02, 2020 - 16:11 EST
This incident affected: Salsify Application (Imports and Indexing, Salsify Application).