Readiness Reports failing to refresh

Incident Report for Salsify

Resolved

We have received reports that Readiness Reports are failing to refresh. We have confirmed that this behavior affects all Readiness Report Channels. We have identified the root cause of these failures as downstream effects resulting from maintenance work conducted earlier today. We have implemented a fix.

If you have a Readiness Report blocked on the analysis, please refresh it, that should resolve the issue.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject
Posted Mar 19, 2025 - 09:02 EDT

Monitoring

We have received reports that Readiness Reports are failing to refresh. We have confirmed that this behavior affects all Readiness Report Channels. We have identified the root cause of these failures as downstream effects resulting from maintenance work conducted earlier today. We have implemented a fix and are monitoring the system to ensure stability.

If you have a Readiness Report blocked on the analysis, please refresh it, that should resolve the issue.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject
Posted Mar 19, 2025 - 07:08 EDT

Investigating

We have received reports that Readiness Reports are failing to refresh. We have confirmed that this behaviour affects all readiness Report Channels.
We are urgently investigating this behavior and will provide an update no later than the next hour.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject
Posted Mar 19, 2025 - 06:50 EDT
This incident affected: Syndication (Syndication).