Salsify FTP Upload Temporarily Unavailable
Incident Report for Salsify
Resolved
This FTP upload issue has now been resolved. Please email support@salsify.com if you experience any issue or have any question.
Posted 2 months ago. Oct 07, 2018 - 10:01 EDT
Monitoring
Salsify-provided FTP upload has been restored. We are continuing to monitor the health of the service.
Posted 2 months ago. Oct 06, 2018 - 15:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Oct 06, 2018 - 15:11 EDT
Identified
Salsify-provided FTP accounts are temporarily unable to accept uploads due to an issue with our service provider. This affects any process that requires the ability to upload files to ftp.salsify.com or Salsify-provided customer FTP accounts hosted by our FTP provider. We are working with our FTP provider to restore this service as soon as possible.
Posted 2 months ago. Oct 06, 2018 - 15:10 EDT
This incident affected: Salsify Application.