Salsify FTP Outage
Incident Report for Salsify
Resolved
This issue as been resolved and the FTP authentication working as expected, and jobs completing successfully.
If you had a failed export or import, you can wait until the next scheduled run, or re-run these manually. Integrations will also process as expected in their next scheduled run, We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 14, 2023 - 12:32 EDT
Monitoring
We've been working with our FTP partner to address these issues, and a fix has been deployed. We are now seeing authentication working as expected, and jobs completing successfully.
If you had a failed export or import, you can wait until the next scheduled run, or re-run these manually. Integrations will also process as expected in their next scheduled run, We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 14, 2023 - 08:15 EDT
Investigating
We are currently experiencing an issue when authenticating/accessing Salsify's FTP.
This can cause FTP Imports pulling from the Salsify FTP and Channel publishes to the Salsify FTP to fail. As well as any, Lookup tables, and Custom Integrations that rely on our FTP as a source or destination.
Our team is actively investigating the issue, and we apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 14, 2023 - 06:24 EDT
This incident affected: Salsify Application (Salsify FTP).