Amazon Vendor Central AFS Readiness Report validation blocking publishes
Incident Report for Salsify
Resolved
The validations for the Item Dimensions and Item Package Dimensions attributes in the Amazon Vendor Central AFS Readiness Report have been updated and they are now validating as required. You may need to refresh your channels to see the updated validation.
Posted May 28, 2020 - 15:21 EDT
Identified
The validations for the Item Dimensions and Item Package Dimensions attributes in the Amazon Vendor Central AFS Readiness Report are currently causing valid values to be rejected for “invalid characters”. Our engineering team has identified the cause and are working on an update to revert the attribute requirements.
Posted May 28, 2020 - 14:43 EDT
This incident affected: Syndication (Amazon).