Custom API-Related Integration jobs may be failing
Incident Report for Salsify
Resolved
Our Engineering team has received confirmation from our 3rd party dependency that the incident has been resolved.

Data that was not processed in the runs that failed over the past few days should be synced as of the latest run(s). Please navigate to the integrations page if you wish to review the most recent run status: integrations.salsify.com

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 13, 2023 - 14:22 EST
Monitoring
Our Engineering team has received confirmation from our 3rd party dependency that the incident has been resolved. At this time, we are manually running all failed integrations to ensure functionality has returned across the platform.

Data that was not processed in the runs that failed over the past few days should be synced again on the next scheduled run. Please navigate to the integrations page to review the most recent run status: integrations.salsify.com

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 12, 2023 - 13:32 EST
Investigating
Our Engineering team has identified an issue with processing custom API integrations across the platform. We are actively in communication with our 3rd party dependencies to move towards a resolution.

At this time, your organization may experience failures on these API-related integrations. Please visit integrations.salsify.com to check the status of your recent Job runs.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 10, 2023 - 16:21 EST
This incident affected: Salsify Application (Salsify Application).