Channel analysis running continuously
Incident Report for Salsify
Resolved
We have been monitoring the channel analysis closely, and have confirmed with multiple users that the features are working as expected. We can confirm that the issue has been resolved.

We have found root cause to be with an internal process that prevented analysis to complete. We have since fixed the affected process and are adding new safety measures. We are confident that we will prevent this issue from causing stuck channel analysis in the future.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 16, 2024 - 12:19 EDT
Monitoring
We received reports that channels are not completing their analysis, this will affect all channels with readiness report.

We can confirm that the issue has been resolved.

A full system check, root cause analysis, and post mortem will be taking place.

We will be monitoring the channels analysis system until Monday and will provide an update at that time.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 10, 2024 - 12:56 EDT
Investigating
We are currently experiencing issues with the refresh of all channels that are selected to be refreshed. A channel analysis will run continuously or an error will appear mentioning that the 'Item is locked'.

Our engineering team is currently working to identify the root cause.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Oct 10, 2024 - 10:54 EDT
This incident affected: Syndication (Amazon, Walmart, GDSN, Syndication, 1WorldSync, The Home Depot).