Salsify FTP Performance Issues
Incident Report for Salsify
Resolved
Our engineering team found an issue with the connection to our FTP partner which resulted in a partial outage from from 05:27AM to 08:25AM UTC. The connection to the FTP has been re-established, and the issue is now resolved.
This could cause FTP Imports pulling from the Salsify FTP and Channel publishes to the Salsify FTP to fail. As well as any Custom Integrations that rely on our FTP as a source or destination. Upon failure, Channel deliveries will retry twice, then wait until the next scheduled publish; imports and integrations will also retry and wait until the next scheduled run if fail, or can be re-ran manually. We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 11, 2022 - 07:22 EDT
Monitoring
Our engineering team found an issue with the connection to our FTP partner which resulted in a partial outage from from 05:27AM to 08:25AM UTC. The connection to the FTP has been re-established, but our team is still monitoring.
This could cause FTP Imports pulling from the Salsify FTP and Channel publishes to the Salsify FTP to fail. As well as any Custom Integrations that rely on our FTP as a source or destination. Upon failure, Channel deliveries will retry twice, then wait until the next scheduled publish; imports and integrations will also retry and wait until the next scheduled run if failed, or can be re-ran manually. We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 11, 2022 - 05:43 EDT
This incident affected: Salsify Application (Salsify FTP).