Stale data for Target Insights reports
Incident Report for Salsify
Resolved
Our vendor has resolved their outage and our engineering team confirmed crawl data is being refreshed. Product data will automatically be refreshed within the next 24 hours, pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 11, 2024 - 17:19 EDT
Investigating
Our crawl data vendor is currently experiencing issues with refreshing crawl data for Target. This will cause stale data to appear on the reports. This outage affects all report types (except Reviews and Share of Search reports) for Target. There will be a gap in the price history widget for this period.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 06, 2024 - 10:01 EDT
This incident affected: Salsify Application (Insights).