Amazon Seller Central publishes not returning feedback
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 08:56 EST
Monitoring
Feedback for Amazon Seller Central direct connection publishes should be received as expected.
Posted Dec 28, 2020 - 14:27 EST
Identified
Our engineering team has identified an issue causing feedback to fail to appear for some publishes of the Amazon Seller Central direct connection. Affected products will show a channel status of “In Progress” in the product’s activity history. Content is still being delivered to Amazon Seller Central despite the missing feedback. To confirm if your publish was successful, please review the products in the Seller Central portal.
Posted Dec 28, 2020 - 11:27 EST
This incident affected: Syndication (Amazon).