Import Assets from FTP lab failing

Incident Report for Salsify

Resolved

Our engineers identified and addressed the root cause of failures for the Import Assets from FTP lab. Lab is running successfully.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Aug 26, 2025 - 09:51 EDT

Identified

We have identified the root cause of failures for the Import Assets from FTP lab. Our engineers are working on a fix.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Aug 26, 2025 - 09:11 EDT

Investigating

We are currently experiencing an issue causing the Import Assets from FTP lab to fail. Our engineers are investigating.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Aug 26, 2025 - 09:04 EDT
This incident affected: Salsify Application (Salsify Labs).