Salsify’s FTP provider
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 10:12 EST
Monitoring
From 8:26 am to 9:14 am EST, we experienced connection issues with our FTP provider. Service has been restored and we are currently monitoring. Please re-initiate publications and imports that may have been affected. If you have any questions or concerns, please reach out to our support team at https://support.salsify.com.
Posted Jan 06, 2020 - 09:40 EST