Degraded Performance on the Platform
Incident Report for Salsify
Resolved
The platform events are processing as expected. If you're seeing any issues, please reach out to our support team: https://support.salsify.com
Posted Mar 03, 2020 - 12:26 EST
Monitoring
We've identified and addressed the issue. The team is currently monitoring closely as we process through our backlog of events.
Posted Mar 03, 2020 - 12:08 EST
Investigating
We are currently investigating degraded performance on our platform. At this time, you may notice delays in channel analysis, slow imports, delayed list updates, and publication delays.
Posted Mar 03, 2020 - 11:49 EST
This incident affected: Salsify Application (Imports and Indexing, Salsify Application).