Walmart Supplier Center and Walmart Enhanced Content publishes failing intermittently with a 521 error
Incident Report for Salsify
Resolved
Publishes to the Walmart Supplier Center API are now completing as expected.
Posted Feb 18, 2020 - 15:00 EST
Monitoring
Publishes to the Walmart Supplier Center API and Enhanced Content for Walmart are now completing as expected. If your publish has failed, please retry. We are continuing to monitor publishing behavior for this direct connection.
Posted Feb 04, 2020 - 11:58 EST
Investigating
Publishes to the Walmart Supplier Center API and Enhanced Content for Walmart are failing intermittently with a 521 error. We are working with Walmart to identify the cause of these failures. If your publish is rejected, at this time, we recommend attempting to republish.
Posted Feb 03, 2020 - 10:53 EST
This incident affected: Syndication (Walmart).