Web App Unavailable
Incident Report for Salsify
Resolved
We've continued to monitor the application and performance has remained normal, we're confident we've mitigated this incident. We understand the root cause and we will be performing some follow-up work to ensure a permanent fix.
Posted 6 months ago. Jun 26, 2018 - 11:43 EDT
Monitoring
We've made some adjustments to our infrastructure and the application is performing as expected. We're continuing to monitor and will be investigating the root cause.
Posted 6 months ago. Jun 26, 2018 - 10:00 EDT
Investigating
The Salsify application is currently down. We're investigating at highest priority and will provide an update as soon as possible.
Posted 6 months ago. Jun 26, 2018 - 09:53 EDT
This incident affected: Salsify Application.