Platform Unavailable
Incident Report for Salsify
Resolved
We have corrected the root cause and the platform is functioning as expected.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 06, 2023 - 15:21 EST
Monitoring
We've received reports of the Salsify platform not loading and have found the issue. We are currently monitoring for any further symptoms.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 06, 2023 - 14:31 EST
This incident affected: Salsify Application (Salsify Application).