Users unable to login to Salsify FTP App
Incident Report for Salsify
Resolved
Our FTP technology partner has identified and resolved the issue blocking users from login into their Salsify FTP account.
Posted Mar 15, 2021 - 13:50 EDT
Identified
Our FTP technology partner has identified the issue blocking users from login into their Salsify FTP account and is working on implementing a solution.
Posted Mar 15, 2021 - 11:46 EDT
Investigating
Our team has reached out to our FTP technology partner due to users not able to log in to their account. The issue is impacting the interactive login to the FTP App. FTP automations and publishes should not be affected.
Posted Mar 15, 2021 - 10:19 EDT
This incident affected: Salsify Application (Salsify FTP).