Shopify GQL Integration

Incident Report for Salsify

Resolved

Shopify has resolved their active incident, and we are seeing successful syndications in Salsify using the Shopify GQL integration.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jun 03, 2026 - 12:00 EDT

Monitoring

Our engineering team identified that Shopify has an active incident. As we receive updates from Shopify of a resolution, we will provide further updates. No other syndication channels are affected at this time.

If you have any questions, please use the "My Cases" option within the Customer Portal https://help.salsify.com/ProductXM/s/ to connect with our team.
Posted Jun 03, 2026 - 11:26 EDT

Identified

Our engineering team identified that Shopify has an active incident. As we receive updates from Shopify of a resolution, we will provide further updates. No other syndication channels are affected at this time.

If you have any questions, please use the "My Cases" option within the Customer Portal https://help.salsify.com/ProductXM/s/ to connect with our team.
Posted Jun 03, 2026 - 10:42 EDT
This incident affected: Syndication (Syndication).