Delayed Channel Publications for 1WorldSync
Incident Report for Salsify
Resolved
The publication backlog has resolved for 1WorldSync, and the channel will publish as expected moving forward.
Posted Nov 17, 2020 - 18:02 EST
Identified
Our engineering team has identified an issue that is causing delayed channel publications for 1WorldSync.
Posted Nov 17, 2020 - 17:07 EST
This incident affected: Syndication (1WorldSync (GDSN)).