Delays in Import run times
Incident Report for Salsify
Resolved
Our engineering team has resolved the issue causing delays in our import run times, which lead to imports queuing. Blocked imports are now running normally. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 30, 2021 - 08:56 EDT
Monitoring
Our engineering team has identified the issue causing delays in our import run times, which lead to imports queuing. We are currently working through a backlog of queued imports and expect to return to normal soon. We are continuing to monitor the issue and will update this page as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 30, 2021 - 08:34 EDT
Investigating
Our engineering team has identified and is investigating an issue causing delays in our import run times, which can lead to imports queuing. We hope to have this addressed as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 30, 2021 - 07:25 EDT
This incident affected: Salsify Application (Imports and Indexing).