Crawl data outage preventing Salsify from refreshing data
Incident Report for Salsify
Resolved
Our team has worked with our crawl data partner to resolve the outage which was preventing us from refreshing crawl data. This outage affects all report types and the price history widget across all retailers except for Amazon and Walmart.

Product data should automatically be refreshed within the next 24 hours. Pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 09, 2024 - 04:29 EDT
Monitoring
Our team has worked with our crawl data partner to resolve the outage which was preventing us from refreshing crawl data. This outage affects all report types and the price history widget across all retailers except for Amazon and Walmart.

Product data should automatically be refreshed within the next 24 hours. Pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 09, 2024 - 02:17 EDT
Investigating
Our engineering team has identified an issue which is preventing us from refreshing crawl data. This outage affects all report types and the price history widget across all retailers expect for Amazon and Walmart.

Merchandising, compliance, buy box, and map violation reports may have stale product data, and share of search reports published after 8th August 2024 00:00 UTC will not be generated until the outage is resolved. Data gaps in the price history widget will be present from 8th August 2024 00:00 UTC until the outage is resolved.

We're actively working towards confirming the root cause and finding a resolution.

Once the outage has been resolved, product data will automatically be refreshed within the next 24 hours. Pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.


Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 09, 2024 - 01:03 EDT
This incident affected: Salsify Application (Insights).