Salsify FTP server service disruption
Incident Report for Salsify
Resolved
This incident has been resolved. If you notice any runs that are affected by this, please re-run file transformation, file delivery rerouting, and Salsify Lab services. Our support team is available for questions or comments at https://support.salsify.com.
Posted Sep 15, 2020 - 10:38 EDT
Monitoring
Our team has released a fix and resolved the FTP server issue. We are currently re-running overnight custom integrations that may have been affected.
Posted Sep 15, 2020 - 09:37 EDT
Investigating
We are currently investigating an issue with our Salsify FTP. You may notice errors on Salsify Labs, file transformation services, custom integration, and other tools utilizing our FTP server.
Posted Sep 15, 2020 - 08:18 EDT
This incident affected: Salsify Application (Salsify FTP).