Intermittent BigCommerceV3 connection
Incident Report for Salsify
Resolved
Our engineers identified a change in BigCommerce API behavior and have update our connector accordingly. This should address the failed publishes experienced by some of our customers. If your BigCommerceV3 publish recently failed, please execute the publish again.
Posted Dec 02, 2022 - 12:56 EST
Monitoring
We have noticed degraded performance for some customers using our BigCommerceV3 connector. Salsify systems are operating nominally, but it appears the BigCommerce API is failing intermittently.

Republishing may complete successfully or may encounter the error again. We are monitoring for improvements or announcement from BigCommerce.
Posted Dec 01, 2022 - 18:18 EST
This incident affected: Syndication (Syndication).