Product Activity failing to load
Incident Report for Salsify
Resolved
The incident affecting Product Activity tab, the Product Change Report lab and the Activity Reporting Feature (in Beta) has been resolved. The backlog has been processed, and the Time Filter can be used to its full functionality at this time.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 29, 2022 - 16:23 EDT
Monitoring
The backlog still affecting the product's Activity tab, the Product Change Report lab and the Activity Reporting Feature (in Beta) has been processed overnight, and these features should now be working as expected.
Our engineering team is continuing to monitor the issue of error messages to ensure the incident is resolved.

Error messages may continue to be displayed and there may be a delay in displaying new product activity on this page. If so,
for the short-term, reducing the time filter from the default "Last 2 years" to a smaller timeframe such as "Last 30 days" increases the chances of successfully loading the page.

We hope to have this resolved as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 29, 2022 - 04:51 EDT
Update
Our engineering team is continuing to monitor the issue of error messages for the Product Change Report lab and the Activity Reporting Feature (in Beta) as the service processes the backlog of events. These processes will likely continue into the next business day. Error messages may continue to be displayed and there may be a delay in displaying new product activity on this page.

For the short-term, reducing the time filter from the default "Last 2 years" to a smaller timeframe such as "Last 30 days" increases the chances of successfully loading the page.

We hope to have this done as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 28, 2022 - 15:24 EDT
Identified
Our engineering team has identified and corrected an issue that is causing the Product Activity tab, the Product Change Report lab and the Activity Reporting Feature (in Beta) to return an internal error. We are still monitoring as the service processes the backlog of events, so this error message could still be encountered when accessing these features.
For the short-term, reducing the time filter from the default "Last 2 years" to a smaller timeframe such as "Last 30 days" increases the chances of successfully loading the page.
We hope to have this done as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 28, 2022 - 12:04 EDT
Update
Our engineering team has identified and is addressing an issue that is causing the Product Activity tab, the Product Change Report lab and the Activity Reporting Feature (in Beta) to return an internal error.
For the short-term, reducing the time filter from the default "Last 2 years" to a smaller timeframe such as "Last 30 days" increases the chances of successfully loading the page.
We hope to have this done as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 28, 2022 - 08:55 EDT
Update
Our engineering team has identified and is addressing an issue that is causing the Product Activity tab, the Product Change Report lab and the Activity Reporting Feature (in Beta) to return an internal error. We hope to have this done as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 28, 2022 - 08:46 EDT
Investigating
Our engineering team has identified and is addressing an issue that is causing Product Activity to return an internal error. We hope to have this done as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 28, 2022 - 08:37 EDT
This incident affected: Salsify Application (Salsify Application).